summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7ea86d8a..5c3142a6e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -422,11 +422,6 @@ if (CONAN_REQUIRED_LIBS)
endif()
include(${CMAKE_BINARY_DIR}/conan.cmake)
- set(CONAN_LIB_OPTIONS
- libzip:with_openssl=False
- libzip:enable_windows_crypto=False
- )
-
conan_check(VERSION 1.24.0 REQUIRED)
# Manually add iconv to fix a dep conflict between qt and sdl2