summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c9b7f86a..f73be1739 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -286,3 +286,15 @@ if(ENABLE_QT AND UNIX AND NOT APPLE)
install(FILES "${CMAKE_SOURCE_DIR}/dist/citra.xml"
DESTINATION "${CMAKE_INSTALL_PREFIX}/share/mime/packages")
endif()
+
+if(UNIX)
+ if(ENABLE_SDL2)
+ install(FILES "${CMAKE_SOURCE_DIR}/dist/citra.6"
+ DESTINATION "${CMAKE_INSTALL_PREFIX}/share/man/man6")
+ endif()
+
+ if (ENABLE_QT)
+ install(FILES "${CMAKE_SOURCE_DIR}/dist/citra-qt.6"
+ DESTINATION "${CMAKE_INSTALL_PREFIX}/share/man/man6")
+ endif()
+endif()