summaryrefslogtreecommitdiffstats
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/citra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index 9eddb342b..f6f2e8e91 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -19,7 +19,7 @@ include_directories(${SDL2_INCLUDE_DIR})
add_executable(citra ${SRCS} ${HEADERS})
target_link_libraries(citra PRIVATE common core input_common)
-target_link_libraries(citra PRIVATE ${SDL2_LIBRARY} ${OPENGL_gl_LIBRARY} inih glad)
+target_link_libraries(citra PRIVATE ${SDL2_LIBRARY} inih glad)
if (MSVC)
target_link_libraries(citra PRIVATE getopt)
endif()