summaryrefslogtreecommitdiffstats
path: root/src/citrus/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/citrus/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/src/citrus/CMakeLists.txt b/src/citrus/CMakeLists.txt
deleted file mode 100644
index 6858a5891..000000000
--- a/src/citrus/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-set(SRCS src/citrus.cpp
- src/emuwindow/emuwindow_glfw.cpp)
-
-# NOTE: This is a workaround for CMake bug 0006976 (missing X11_xf86vmode_LIB variable)
-if (NOT X11_xf86vmode_LIB)
- set(X11_xv86vmode_LIB Xxf86vm)
-endif()
-
-add_executable(citrus ${SRCS})
-target_link_libraries(citrus core common ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} GLEW rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
-
-#install(TARGETS citrus RUNTIME DESTINATION ${bindir})