summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index aa6eee2a3..74a271f08 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -5,6 +5,7 @@ set(SRCS
break_points.cpp
emu_window.cpp
file_util.cpp
+ framebuffer_layout.cpp
hash.cpp
key_map.cpp
logging/filter.cpp
@@ -35,6 +36,7 @@ set(HEADERS
common_types.h
emu_window.h
file_util.h
+ framebuffer_layout.h
hash.h
key_map.h
linear_disk_cache.h