summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/input_common/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 71091767d..c8871513c 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -1,4 +1,6 @@
add_library(input_common STATIC
+ drivers/gc_adapter.cpp
+ drivers/gc_adapter.h
drivers/keyboard.cpp
drivers/keyboard.h
drivers/mouse.cpp
@@ -23,10 +25,6 @@ add_library(input_common STATIC
motion_from_button.h
motion_input.cpp
motion_input.h
- gcadapter/gc_adapter.cpp
- gcadapter/gc_adapter.h
- gcadapter/gc_poller.cpp
- gcadapter/gc_poller.h
sdl/sdl.cpp
sdl/sdl.h
tas/tas_input.cpp