summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 74304ee49..b06f14db0 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,4 +1,5 @@
set(SRCS command_processor.cpp
+ primitive_assembly.cpp
utils.cpp
vertex_shader.cpp
video_core.cpp
@@ -6,6 +7,7 @@ set(SRCS command_processor.cpp
set(HEADERS command_processor.h
math.h
+ primitive_assembly.h
utils.h
video_core.h
renderer_base.h