summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 948e167c3..d967fe07b 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -260,6 +260,8 @@ add_library(video_core STATIC
textures/texture.h
video_core.cpp
video_core.h
+ vulkan_common/vulkan_library.cpp
+ vulkan_common/vulkan_library.h
)
create_target_directory_groups(video_core)