summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index 7feb6df99..1983e7dc9 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -3,6 +3,7 @@ set(SHADER_FILES
block_linear_unswizzle_3d.comp
opengl_present.frag
opengl_present.vert
+ pitch_unswizzle.comp
)
find_program(GLSLANGVALIDATOR "glslangValidator" REQUIRED)