summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLaG1924 <12997935+LaG1924@users.noreply.github.com>2017-07-21 16:49:56 +0200
committerLaG1924 <12997935+LaG1924@users.noreply.github.com>2017-07-21 16:49:56 +0200
commit9e56348975dbdaf1cce9dd688129208a61fd4eb5 (patch)
tree5a44a37cf0243c1ced14c222f35983eaaaa0185b /CMakeLists.txt
parent2017-06-21 (diff)
downloadAltCraft-9e56348975dbdaf1cce9dd688129208a61fd4eb5.tar
AltCraft-9e56348975dbdaf1cce9dd688129208a61fd4eb5.tar.gz
AltCraft-9e56348975dbdaf1cce9dd688129208a61fd4eb5.tar.bz2
AltCraft-9e56348975dbdaf1cce9dd688129208a61fd4eb5.tar.lz
AltCraft-9e56348975dbdaf1cce9dd688129208a61fd4eb5.tar.xz
AltCraft-9e56348975dbdaf1cce9dd688129208a61fd4eb5.tar.zst
AltCraft-9e56348975dbdaf1cce9dd688129208a61fd4eb5.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index af0c9cb..33affa0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ target_include_directories(AltCraft PUBLIC include/)
################
#Configure easlylogging++
-set(LOGGER_DEFINITIONS "-DELPP_THREAD_SAFE")
+set(LOGGER_DEFINITIONS "-DELPP_THREAD_SAFE -DELPP_FEATURE_PERFORMANCE_TRACKING")
if (LINUX)
set(LOGGER_DENITIONS "${LOGGER_DEFINITIPNS} -DELPP_FEATURE_CRASH_LOG -DELPP_STL_LOGGING")
endif ()