summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2016-03-12 10:49:41 +0100
committerMattes D <github@xoft.cz>2016-05-29 19:12:47 +0200
commit1d0bfead3ecc10cbf0cb5e4ac2f51bad982f2300 (patch)
tree991b80250664e869a6117aa16d0df29fa5e98287 /CMakeLists.txt
parentAdded GetTeamNames to cScoreboard (#3217) (diff)
downloadcuberite-1d0bfead3ecc10cbf0cb5e4ac2f51bad982f2300.tar
cuberite-1d0bfead3ecc10cbf0cb5e4ac2f51bad982f2300.tar.gz
cuberite-1d0bfead3ecc10cbf0cb5e4ac2f51bad982f2300.tar.bz2
cuberite-1d0bfead3ecc10cbf0cb5e4ac2f51bad982f2300.tar.lz
cuberite-1d0bfead3ecc10cbf0cb5e4ac2f51bad982f2300.tar.xz
cuberite-1d0bfead3ecc10cbf0cb5e4ac2f51bad982f2300.tar.zst
cuberite-1d0bfead3ecc10cbf0cb5e4ac2f51bad982f2300.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2b5abb362..17644e86c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -95,6 +95,7 @@ set(SELF_TEST OFF CACHE BOOL "")
# This has to be done before any flags have been set up.
if(${BUILD_TOOLS})
message("Building tools")
+ add_subdirectory(Tools/GrownBiomeGenVisualiser/)
add_subdirectory(Tools/MCADefrag/)
add_subdirectory(Tools/ProtoProxy/)
endif()