summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormadmaxoft <github@xoft.cz>2013-12-29 12:45:03 +0100
committermadmaxoft <github@xoft.cz>2013-12-29 12:45:03 +0100
commit65417dd8369420e1590efec5ae494d8124731005 (patch)
treec7b3c04d60e7f5c3027f88ef602b921617d14c51 /CMakeLists.txt
parentIgnore profile build folders created by MSVC build. (diff)
downloadcuberite-65417dd8369420e1590efec5ae494d8124731005.tar
cuberite-65417dd8369420e1590efec5ae494d8124731005.tar.gz
cuberite-65417dd8369420e1590efec5ae494d8124731005.tar.bz2
cuberite-65417dd8369420e1590efec5ae494d8124731005.tar.lz
cuberite-65417dd8369420e1590efec5ae494d8124731005.tar.xz
cuberite-65417dd8369420e1590efec5ae494d8124731005.tar.zst
cuberite-65417dd8369420e1590efec5ae494d8124731005.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2f8fc23f8..d903a56d8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -152,7 +152,7 @@ add_subdirectory(lib/md5/)
# the important warnings will be turned on using #pragma in Globals.h
if (NOT MSVC)
#TODO: set -Wall -Werror -Wextra
- add_flags("-Wall -Wextra")
+ add_flags_cxx("-Wall -Wextra")
endif()
if (NOT WIN32)