summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTycho Bickerstaff <work.tycho@gmail.com>2013-12-19 01:55:01 +0100
committerTycho Bickerstaff <work.tycho@gmail.com>2013-12-19 01:55:01 +0100
commit95c7407dd37b630b03b5a0786e2693dfed598ea3 (patch)
treeeb1269bfcb01e4de09a508d8a9484de8db0f079c /CMakeLists.txt
parentadded expat as lua bindings dependincy (diff)
downloadcuberite-95c7407dd37b630b03b5a0786e2693dfed598ea3.tar
cuberite-95c7407dd37b630b03b5a0786e2693dfed598ea3.tar.gz
cuberite-95c7407dd37b630b03b5a0786e2693dfed598ea3.tar.bz2
cuberite-95c7407dd37b630b03b5a0786e2693dfed598ea3.tar.lz
cuberite-95c7407dd37b630b03b5a0786e2693dfed598ea3.tar.xz
cuberite-95c7407dd37b630b03b5a0786e2693dfed598ea3.tar.zst
cuberite-95c7407dd37b630b03b5a0786e2693dfed598ea3.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d262ecb5c..f8c40b973 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,6 +18,7 @@ add_subdirectory(lib/tolua++/)
add_subdirectory(lib/sqlite/)
add_subdirectory(lib/expat/)
add_subdirectory(lib/luaexpat/)
+add_subdirectory(lib/md5/)
#TODo: set -Wall -Werror -Wextra
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS_BAK}")