summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormadmaxoft <github@xoft.cz>2014-06-24 14:48:18 +0200
committermadmaxoft <github@xoft.cz>2014-06-24 14:48:18 +0200
commite96a774f59305914af01bdd4b264e0fe37988463 (patch)
treee6c9d22202719cbc7f92bd0e8167fb5964687646 /CMakeLists.txt
parentFixed BlockInfo initialization. (diff)
downloadcuberite-e96a774f59305914af01bdd4b264e0fe37988463.tar
cuberite-e96a774f59305914af01bdd4b264e0fe37988463.tar.gz
cuberite-e96a774f59305914af01bdd4b264e0fe37988463.tar.bz2
cuberite-e96a774f59305914af01bdd4b264e0fe37988463.tar.lz
cuberite-e96a774f59305914af01bdd4b264e0fe37988463.tar.xz
cuberite-e96a774f59305914af01bdd4b264e0fe37988463.tar.zst
cuberite-e96a774f59305914af01bdd4b264e0fe37988463.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56dea1a34..a15ec5069 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -64,6 +64,10 @@ add_subdirectory(lib/expat/)
add_subdirectory(lib/luaexpat/)
add_subdirectory(lib/md5/)
+if (WIN32)
+ add_subdirectory(lib/luaproxy/)
+endif()
+
# We use EXCLUDE_FROM_ALL so that only the explicit dependencies are used
# (PolarSSL also has test and example programs in their CMakeLists.txt, we don't want those)