summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTiger Wang <ziwei.tiger@outlook.com>2020-07-18 15:22:14 +0200
committerTiger Wang <ziwei.tiger@outlook.com>2020-07-18 20:23:10 +0200
commit7425305154fb0005fde9f077cd30100c53d511a4 (patch)
tree0aeba36b1443daae94c38fe1a45075d1d31bd221 /src/CMakeLists.txt
parentMove IsValidSocket out of global namespace (diff)
downloadcuberite-7425305154fb0005fde9f077cd30100c53d511a4.tar
cuberite-7425305154fb0005fde9f077cd30100c53d511a4.tar.gz
cuberite-7425305154fb0005fde9f077cd30100c53d511a4.tar.bz2
cuberite-7425305154fb0005fde9f077cd30100c53d511a4.tar.lz
cuberite-7425305154fb0005fde9f077cd30100c53d511a4.tar.xz
cuberite-7425305154fb0005fde9f077cd30100c53d511a4.tar.zst
cuberite-7425305154fb0005fde9f077cd30100c53d511a4.zip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c452ca7e2..fd8d83e17 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -158,9 +158,10 @@ target_sources(
)
set(FOLDERS
- OSSupport HTTP Items Blocks Protocol Generating mbedTLS++ Bindings
- WorldStorage Mobs Entities Simulator Simulator/IncrementalRedstoneSimulator
- BlockEntities UI Noise
+ Bindings BlockEntities Blocks Entities
+ Generating HTTP Items mbedTLS++ Mobs Noise
+ OSSupport Protocol Registries Simulator
+ Simulator/IncrementalRedstoneSimulator UI WorldStorage
)
# Add all child source directories: