summaryrefslogtreecommitdiffstats
path: root/src/Generating/CMakeLists.txt
diff options
context:
space:
mode:
authorMattes D <github@xoft.cz>2014-10-24 09:13:39 +0200
committerMattes D <github@xoft.cz>2014-10-24 09:13:39 +0200
commit190d34e2f7faf4889f097853872afc51499077ad (patch)
treeac92559e9b37492c4b0225fd7aa9972a0db4702e /src/Generating/CMakeLists.txt
parentOSSupport/CMakeLists.txt: fixed indentation (diff)
parentIniFile: Removed the problematic printf-like Set function. (diff)
downloadcuberite-190d34e2f7faf4889f097853872afc51499077ad.tar
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.gz
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.bz2
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.lz
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.xz
cuberite-190d34e2f7faf4889f097853872afc51499077ad.tar.zst
cuberite-190d34e2f7faf4889f097853872afc51499077ad.zip
Diffstat (limited to 'src/Generating/CMakeLists.txt')
-rw-r--r--src/Generating/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Generating/CMakeLists.txt b/src/Generating/CMakeLists.txt
index 33d622b42..cd3d5a9f3 100644
--- a/src/Generating/CMakeLists.txt
+++ b/src/Generating/CMakeLists.txt
@@ -65,5 +65,5 @@ SET (HDRS
if(NOT MSVC)
add_library(Generating ${SRCS} ${HDRS})
- target_link_libraries(Generating OSSupport iniFile Blocks)
+ target_link_libraries(Generating OSSupport Blocks)
endif()