summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorTycho <work.tycho+git@gmail.com>2014-05-03 15:02:51 +0200
committerTycho <work.tycho+git@gmail.com>2014-05-03 15:02:51 +0200
commit616ddf5ca50450279198775a598796bb367cf8ce (patch)
tree836b6b8774216e0735aeb63226443e976483e0da /tests/CMakeLists.txt
parentFixed polarssl programs included (diff)
downloadcuberite-616ddf5ca50450279198775a598796bb367cf8ce.tar
cuberite-616ddf5ca50450279198775a598796bb367cf8ce.tar.gz
cuberite-616ddf5ca50450279198775a598796bb367cf8ce.tar.bz2
cuberite-616ddf5ca50450279198775a598796bb367cf8ce.tar.lz
cuberite-616ddf5ca50450279198775a598796bb367cf8ce.tar.xz
cuberite-616ddf5ca50450279198775a598796bb367cf8ce.tar.zst
cuberite-616ddf5ca50450279198775a598796bb367cf8ce.zip
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index c2f9ceb5a..1e3a01dc8 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -2,4 +2,6 @@ cmake_minimum_required (VERSION 2.6)
enable_testing()
+include_directories(${CMAKE_CURRENT_SOURCE_DIR})
+
add_subdirectory(ChunkBuffer)