summaryrefslogtreecommitdiffstats
path: root/src/HTTP/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/HTTP/CMakeLists.txt')
-rw-r--r--src/HTTP/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/HTTP/CMakeLists.txt b/src/HTTP/CMakeLists.txt
index 1e7b0672b..f15c35764 100644
--- a/src/HTTP/CMakeLists.txt
+++ b/src/HTTP/CMakeLists.txt
@@ -32,11 +32,6 @@ SET (HDRS
UrlParser.h
)
-if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set_source_files_properties(HTTPServer.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=global-constructors ")
- set_source_files_properties(HTTPServerConnection.cpp PROPERTIES COMPILE_FLAGS "-Wno-error=switch-enum")
-endif()
-
if(NOT MSVC)
add_library(HTTPServer ${SRCS} ${HDRS})
endif()