summaryrefslogtreecommitdiffstats
path: root/src/UI/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/UI/CMakeLists.txt')
-rw-r--r--src/UI/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/UI/CMakeLists.txt b/src/UI/CMakeLists.txt
index d71e08ade..8d7848756 100644
--- a/src/UI/CMakeLists.txt
+++ b/src/UI/CMakeLists.txt
@@ -32,6 +32,7 @@ SET (HDRS
HopperWindow.h
InventoryWindow.h
MinecartWithChestWindow.h
+ VillagerTradeWindow.h
WindowOwner.h)
if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")