summaryrefslogtreecommitdiffstats
path: root/src/UI/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/UI/CMakeLists.txt')
-rw-r--r--src/UI/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/UI/CMakeLists.txt b/src/UI/CMakeLists.txt
index 54236a929..6477882b3 100644
--- a/src/UI/CMakeLists.txt
+++ b/src/UI/CMakeLists.txt
@@ -15,6 +15,7 @@ SET (SRCS
EnderChestWindow.cpp
FurnaceWindow.cpp
HopperWindow.cpp
+ HorseWindow.cpp
InventoryWindow.cpp)
SET (HDRS
@@ -30,6 +31,7 @@ SET (HDRS
EnderChestWindow.h
FurnaceWindow.h
HopperWindow.h
+ HorseWindow.h
InventoryWindow.h
MinecartWithChestWindow.h
WindowOwner.h)