summaryrefslogtreecommitdiffstats
path: root/tests/BlockTypeRegistry/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/BlockTypeRegistry/CMakeLists.txt')
-rw-r--r--tests/BlockTypeRegistry/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/BlockTypeRegistry/CMakeLists.txt b/tests/BlockTypeRegistry/CMakeLists.txt
index e81d5ff38..c4f3873d0 100644
--- a/tests/BlockTypeRegistry/CMakeLists.txt
+++ b/tests/BlockTypeRegistry/CMakeLists.txt
@@ -23,7 +23,7 @@ add_executable(BlockTypePaletteTest
${PROJECT_SOURCE_DIR}/src/OSSupport/CriticalSection.cpp
${PROJECT_SOURCE_DIR}/src/OSSupport/File.cpp
)
-target_link_libraries(BlockTypePaletteTest fmt::fmt jsoncpp_lib)
+target_link_libraries(BlockTypePaletteTest fmt::fmt jsoncpp_static)
# BlockTypeRegistryTest: Verify that the BlockTypeRegistry class works as intended:
add_executable(BlockTypeRegistryTest
@@ -48,7 +48,7 @@ add_executable(PalettedBlockAreaTest
${PROJECT_SOURCE_DIR}/src/StringUtils.cpp
${PROJECT_SOURCE_DIR}/src/OSSupport/CriticalSection.cpp
)
-target_link_libraries(PalettedBlockAreaTest fmt::fmt jsoncpp_lib)
+target_link_libraries(PalettedBlockAreaTest fmt::fmt jsoncpp_static)
# Extra files for BlockTypePalette test:
file (COPY