summaryrefslogtreecommitdiffstats
path: root/tests/OSSupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/OSSupport/CMakeLists.txt')
-rw-r--r--tests/OSSupport/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/OSSupport/CMakeLists.txt b/tests/OSSupport/CMakeLists.txt
index 938538f14..60c68c472 100644
--- a/tests/OSSupport/CMakeLists.txt
+++ b/tests/OSSupport/CMakeLists.txt
@@ -23,6 +23,7 @@ if (WIN32)
${OSSupport_SRCS}
${OSSupport_HDRS}
)
+ target_link_libraries(OSSupport PUBLIC fmt::fmt)
endif()
# Define individual tests: