summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 689c00d..19b5f87 100644
--- a/setup.py
+++ b/setup.py
@@ -30,6 +30,8 @@ extras_require = {
"construct>=2.9",
"mypy",
"pre-commit",
+ "pytest-flake8",
+ "pytest-mypy",
"pytest-timeout>=1.3.0",
"pytest>=3.6.0",
],