summaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
new file mode 100644
index 00000000..7d3be065
--- /dev/null
+++ b/pyproject.toml
@@ -0,0 +1,28 @@
+[tool.poetry]
+name = "openai-rev"
+version = "0.1.0"
+description = ""
+authors = ["Raju Komati <komatiraju032@gmail.com>"]
+license = "GPL-3.0"
+readme = "README.md"
+packages = [{ include = "openai_rev" }]
+exclude = ["**/*.txt"]
+
+[tool.poetry.dependencies]
+python = "^3.7"
+websocket-client = "^1.5.1"
+requests = "2.29.0"
+tls-client = "^0.2"
+pypasser = "^0.0.5"
+names = "^0.3.0"
+colorama = "^0.4.6"
+curl-cffi = "^0.5.5"
+selenium = "^4.9.0"
+fake-useragent = "^1.1.3"
+twocaptcha = "^0.0.1"
+pydantic = "^1.10.7"
+
+
+[build-system]
+requires = ["poetry-core"]
+build-backend = "poetry.core.masonry.api"