summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a81770f1..e653620a 100644
--- a/setup.py
+++ b/setup.py
@@ -33,6 +33,7 @@ EXTRA_REQUIRE = {
"werkzeug", "flask", # gui
"loguru", "fastapi",
"uvicorn", "nest_asyncio", # api
+ "selenium-wire"
],
"image": [
"pillow",
@@ -42,7 +43,8 @@ EXTRA_REQUIRE = {
"webdriver": [
"platformdirs",
"undetected-chromedriver",
- "setuptools"
+ "setuptools",
+ "selenium-wire"
],
"openai": [
"async-property",