summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 0 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index dc59597b..fbbd0ea0 100644
--- a/setup.py
+++ b/setup.py
@@ -15,19 +15,13 @@ install_requires = [
"aiohttp",
"certifi",
"browser_cookie3",
- "websockets",
- "js2py",
"typing-extensions",
"PyExecJS",
"duckduckgo-search",
"nest_asyncio",
- "waitress",
- "werkzeug",
"loguru",
"pillow",
"platformdirs",
- "numpy",
- "asgiref",
"fastapi",
"uvicorn",
"flask",
@@ -35,8 +29,6 @@ install_requires = [
"asyncstdlib",
"async-property",
"undetected-chromedriver",
- "asyncstdlib",
- "async_property",
"brotli",
"beautifulsoup4",
]