summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 7392e34..bd89cc0 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ with open("README.md", "r") as fh:
setuptools.setup(
name="samloader",
- version="0.1",
+ version="0.2",
author="nlscc",
author_email="dontsendmailhere@example.com",
description="A tool to download firmware for Samsung phones.",
@@ -20,11 +20,10 @@ setuptools.setup(
],
entry_points={
"console_scripts": [
- "samloader = samloader.main:cli",
+ "samloader = samloader.main:main",
],
},
install_requires=[
- "click",
"clint",
"pycryptodome",
"requests"