summaryrefslogtreecommitdiffstats
path: root/rust/wolfree_libredirect_patch/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/wolfree_libredirect_patch/Cargo.toml')
-rw-r--r--rust/wolfree_libredirect_patch/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/rust/wolfree_libredirect_patch/Cargo.toml b/rust/wolfree_libredirect_patch/Cargo.toml
new file mode 100644
index 0000000..5b587d5
--- /dev/null
+++ b/rust/wolfree_libredirect_patch/Cargo.toml
@@ -0,0 +1,21 @@
+# SPDX-License-Identifier: AGPL-3.0-or-later
+# This file is part of Wolfree.
+# This program is free software: you can redistribute it and/or modify it under the terms of the GNU Affero General Public License as published by the Free Software Foundation, either version 3 of the License, or (at your option) any later version.
+
+[package]
+name = "wolfree_libredirect_patch"
+version = "23.7.31"
+edition = "2021"
+
+authors = ["See the commit history of the Git repositories: <https://try.gitea.io/wolfree>"]
+description = "The Rust crate provides lightweight wrappers around the `fs::write` and `fs::remove_dir_all` functions from the standard library's `fs` module."
+license = "AGPL-3.0-or-later"
+repository = "https://try.gitea.io/wolfree"
+readme = "README.md"
+keywords = ["rust", "wrapper", "write", "remove", "file"]
+categories = ["command-line-utilities", "development-tools::build-utils", "web-programming"]
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+markdown = "1.0.0-alpha"