summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfreiro <f73b2894@opayq.com>2016-12-11 15:36:34 +0100
committerfreiro <f73b2894@opayq.com>2016-12-11 15:36:34 +0100
commit031fc3a46011ea64362549a993e52f0018bfe5b8 (patch)
tree0bad63dff2866bb3bb7d9e645dad3bcb0a338929 /CMakeLists.txt
parentRemoved redundant Qt check and other fixes (diff)
downloadyuzu-031fc3a46011ea64362549a993e52f0018bfe5b8.tar
yuzu-031fc3a46011ea64362549a993e52f0018bfe5b8.tar.gz
yuzu-031fc3a46011ea64362549a993e52f0018bfe5b8.tar.bz2
yuzu-031fc3a46011ea64362549a993e52f0018bfe5b8.tar.lz
yuzu-031fc3a46011ea64362549a993e52f0018bfe5b8.tar.xz
yuzu-031fc3a46011ea64362549a993e52f0018bfe5b8.tar.zst
yuzu-031fc3a46011ea64362549a993e52f0018bfe5b8.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c02c96840..c7255a998 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,6 @@
# CMake 3.2 required for cmake to know the right flags for CXX standard on OSX
cmake_minimum_required(VERSION 3.2)
+set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${PROJECT_SOURCE_DIR}/CMakeModules)
function(download_bundled_external remote_path lib_name prefix_var)
set(prefix "${CMAKE_BINARY_DIR}/externals/${lib_name}")