summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 04:46:26 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 05:48:00 +0200
commit089baa04e851676c1c04e640ef137b9025d6e5dc (patch)
tree52f33c4ab0f63189e05337df817ebc8a92e06c94 /CMakeLists.txt
parentCMake: Use append instead of set to modify list (diff)
downloadyuzu-089baa04e851676c1c04e640ef137b9025d6e5dc.tar
yuzu-089baa04e851676c1c04e640ef137b9025d6e5dc.tar.gz
yuzu-089baa04e851676c1c04e640ef137b9025d6e5dc.tar.bz2
yuzu-089baa04e851676c1c04e640ef137b9025d6e5dc.tar.lz
yuzu-089baa04e851676c1c04e640ef137b9025d6e5dc.tar.xz
yuzu-089baa04e851676c1c04e640ef137b9025d6e5dc.tar.zst
yuzu-089baa04e851676c1c04e640ef137b9025d6e5dc.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e8dc95505..5fd63fd16 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -147,9 +147,6 @@ endif()
# Include bundled CMake modules
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/externals/cmake-modules")
-find_package(OpenGL REQUIRED)
-include_directories(${OPENGL_INCLUDE_DIR})
-
# Prefer the -pthread flag on Linux.
set (THREADS_PREFER_PTHREAD_FLAG ON)
find_package(Threads REQUIRED)