summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-06-23 09:17:32 +0200
committerGitHub <noreply@github.com>2018-06-23 09:17:32 +0200
commit0b831dd2ba26e8d13b166efe914e9234ee5d04e1 (patch)
treec251581c2b52ec40d15cf8d1078da7bfa42f831a /CMakeLists.txt
parentFixed RequestUpdateAudioRenderer deadlocks and calculated section sizes properly (#580) (diff)
downloadyuzu-0b831dd2ba26e8d13b166efe914e9234ee5d04e1.tar
yuzu-0b831dd2ba26e8d13b166efe914e9234ee5d04e1.tar.gz
yuzu-0b831dd2ba26e8d13b166efe914e9234ee5d04e1.tar.bz2
yuzu-0b831dd2ba26e8d13b166efe914e9234ee5d04e1.tar.lz
yuzu-0b831dd2ba26e8d13b166efe914e9234ee5d04e1.tar.xz
yuzu-0b831dd2ba26e8d13b166efe914e9234ee5d04e1.tar.zst
yuzu-0b831dd2ba26e8d13b166efe914e9234ee5d04e1.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56743bb1b..86d2423ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,7 +124,7 @@ else()
# /EHsc - C++-only exception handling semantics
# /Zc:throwingNew - let codegen assume `operator new` will never return null
# /Zc:inline - let codegen omit inline functions in object files
- set(CMAKE_CXX_FLAGS "${CMAKE_C_FLAGS} /EHsc /Zc:throwingNew,inline" CACHE STRING "" FORCE)
+ set(CMAKE_CXX_FLAGS "${CMAKE_C_FLAGS} /EHsc /std:c++latest /Zc:throwingNew,inline" CACHE STRING "" FORCE)
# /MDd - Multi-threaded Debug Runtime DLL
set(CMAKE_C_FLAGS_DEBUG "/Od /MDd" CACHE STRING "" FORCE)