summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorcomex <comexk@gmail.com>2020-08-31 16:09:06 +0200
committercomex <comexk@gmail.com>2020-12-07 00:56:40 +0100
commit0e122c13ad42c9b782d556bfb1d6541499cd650e (patch)
tree899ffb51a317e1ee5c1c9a9df8ffc4614285f411 /CMakeLists.txt
parentMerge pull request #5146 from comex/xx-num (diff)
downloadyuzu-0e122c13ad42c9b782d556bfb1d6541499cd650e.tar
yuzu-0e122c13ad42c9b782d556bfb1d6541499cd650e.tar.gz
yuzu-0e122c13ad42c9b782d556bfb1d6541499cd650e.tar.bz2
yuzu-0e122c13ad42c9b782d556bfb1d6541499cd650e.tar.lz
yuzu-0e122c13ad42c9b782d556bfb1d6541499cd650e.tar.xz
yuzu-0e122c13ad42c9b782d556bfb1d6541499cd650e.tar.zst
yuzu-0e122c13ad42c9b782d556bfb1d6541499cd650e.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 273260378..2316f7684 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,6 +113,9 @@ if (NOT DEFINED ARCHITECTURE)
endif()
message(STATUS "Target architecture: ${ARCHITECTURE}")
+if (UNIX)
+ add_definitions(-DYUZU_UNIX=1)
+endif()
# Configure C++ standard
# ===========================