summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2015-08-17 23:25:21 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2015-08-25 03:16:28 +0200
commit0fcabd2b11a5b1d4d16f6f6bdf1efd54d2c45237 (patch)
treea1651d48113413e2de1e6e309362511b1ff7ffa8 /CMakeLists.txt
parentcitra-qt: Add helper function to get a monospace QFont (diff)
downloadyuzu-0fcabd2b11a5b1d4d16f6f6bdf1efd54d2c45237.tar
yuzu-0fcabd2b11a5b1d4d16f6f6bdf1efd54d2c45237.tar.gz
yuzu-0fcabd2b11a5b1d4d16f6f6bdf1efd54d2c45237.tar.bz2
yuzu-0fcabd2b11a5b1d4d16f6f6bdf1efd54d2c45237.tar.lz
yuzu-0fcabd2b11a5b1d4d16f6f6bdf1efd54d2c45237.tar.xz
yuzu-0fcabd2b11a5b1d4d16f6f6bdf1efd54d2c45237.tar.zst
yuzu-0fcabd2b11a5b1d4d16f6f6bdf1efd54d2c45237.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6cdac1177..2ac94bc9f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -213,6 +213,7 @@ set(INI_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/inih")
include_directories(${INI_PREFIX})
add_subdirectory(${INI_PREFIX})
+include_directories(externals/microprofile)
include_directories(externals/nihstro/include)
if (MSVC)