summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorspycrab <spycrab@users.noreply.github.com>2018-09-25 17:55:08 +0200
committerspycrab <spycrab@users.noreply.github.com>2018-09-25 17:55:08 +0200
commit1008be9b67070f431026e0cdb9a5c6f1e3f9ed3f (patch)
tree83b1f9276d1ce8cc111433c2f0d5a6de6ac7ec08 /CMakeLists.txt
parentImplemented fatal:u properly (#1347) (diff)
downloadyuzu-1008be9b67070f431026e0cdb9a5c6f1e3f9ed3f.tar
yuzu-1008be9b67070f431026e0cdb9a5c6f1e3f9ed3f.tar.gz
yuzu-1008be9b67070f431026e0cdb9a5c6f1e3f9ed3f.tar.bz2
yuzu-1008be9b67070f431026e0cdb9a5c6f1e3f9ed3f.tar.lz
yuzu-1008be9b67070f431026e0cdb9a5c6f1e3f9ed3f.tar.xz
yuzu-1008be9b67070f431026e0cdb9a5c6f1e3f9ed3f.tar.zst
yuzu-1008be9b67070f431026e0cdb9a5c6f1e3f9ed3f.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 25c5cb112..cd990188e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -123,8 +123,6 @@ else()
# Avoid windows.h from including some usually unused libs like winsocks.h, since this might cause some redefinition errors.
add_definitions(/DWIN32_LEAN_AND_MEAN)
- # set up output paths for executable binaries (.exe-files, and .dll-files on DLL-capable platforms)
- set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)
set(CMAKE_CONFIGURATION_TYPES Debug Release CACHE STRING "" FORCE)
# Tweak optimization settings