summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-06-01 00:35:36 +0200
committerGitHub <noreply@github.com>2020-06-01 00:35:36 +0200
commit104b334e40d5c5d00963a3442255cae9459e4b73 (patch)
treeeb8358508c743e2ee7a84048b9ac20045544e337 /CMakeLists.txt
parentUpdate CMakeLists.txt (diff)
downloadyuzu-104b334e40d5c5d00963a3442255cae9459e4b73.tar
yuzu-104b334e40d5c5d00963a3442255cae9459e4b73.tar.gz
yuzu-104b334e40d5c5d00963a3442255cae9459e4b73.tar.bz2
yuzu-104b334e40d5c5d00963a3442255cae9459e4b73.tar.lz
yuzu-104b334e40d5c5d00963a3442255cae9459e4b73.tar.xz
yuzu-104b334e40d5c5d00963a3442255cae9459e4b73.tar.zst
yuzu-104b334e40d5c5d00963a3442255cae9459e4b73.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac6b21f74..a9f669d56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ project(yuzu)
option(ENABLE_SDL2 "Enable the SDL2 frontend" ON)
option(ENABLE_QT "Enable the Qt frontend" ON)
-CMAKE_DEPENDENT_OPTION(YUZU_USE_BUNDLED_QT "Download bundled Qt binaries" OFF "ENABLE_QT;MSVC" OFF)
+CMAKE_DEPENDENT_OPTION(YUZU_USE_BUNDLED_QT "Download bundled Qt binaries" ON "ENABLE_QT;MSVC" OFF)
option(ENABLE_WEB_SERVICE "Enable web services (telemetry, etc.)" ON)