summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNarr the Reg <juangerman-13@hotmail.com>2021-12-01 21:45:00 +0100
committerNarr the Reg <juangerman-13@hotmail.com>2021-12-06 21:48:36 +0100
commit133504b74b73d5d1f29f59a6ca1bc0f2d2f2a037 (patch)
treeb1bea0e339e36e97fab81902dfaf60f05e7a9a6f /CMakeLists.txt
parentMerge pull request #7518 from german77/is_npad_valid (diff)
downloadyuzu-133504b74b73d5d1f29f59a6ca1bc0f2d2f2a037.tar
yuzu-133504b74b73d5d1f29f59a6ca1bc0f2d2f2a037.tar.gz
yuzu-133504b74b73d5d1f29f59a6ca1bc0f2d2f2a037.tar.bz2
yuzu-133504b74b73d5d1f29f59a6ca1bc0f2d2f2a037.tar.lz
yuzu-133504b74b73d5d1f29f59a6ca1bc0f2d2f2a037.tar.xz
yuzu-133504b74b73d5d1f29f59a6ca1bc0f2d2f2a037.tar.zst
yuzu-133504b74b73d5d1f29f59a6ca1bc0f2d2f2a037.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61510cc0f..c834e9396 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -370,7 +370,7 @@ if (ENABLE_SDL2)
if (YUZU_USE_BUNDLED_SDL2)
# Detect toolchain and platform
if ((MSVC_VERSION GREATER_EQUAL 1920 AND MSVC_VERSION LESS 1940) AND ARCHITECTURE_x86_64)
- set(SDL2_VER "SDL2-2.0.16")
+ set(SDL2_VER "SDL2-2.0.18")
else()
message(FATAL_ERROR "No bundled SDL2 binaries for your toolchain. Disable YUZU_USE_BUNDLED_SDL2 and provide your own.")
endif()
@@ -390,7 +390,7 @@ if (ENABLE_SDL2)
elseif (YUZU_USE_EXTERNAL_SDL2)
message(STATUS "Using SDL2 from externals.")
else()
- find_package(SDL2 2.0.16 REQUIRED)
+ find_package(SDL2 2.0.18 REQUIRED)
# Some installations don't set SDL2_LIBRARIES
if("${SDL2_LIBRARIES}" STREQUAL "")