summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZach Hilman <zachhilman@gmail.com>2018-12-31 19:19:23 +0100
committerZach Hilman <zachhilman@gmail.com>2018-12-31 19:19:23 +0100
commit15501477e75962f52d42cf5f4ada883319f33a7c (patch)
tree0a74e2eb1fcf98c552ce04ca55974ffb4fdd52ad /CMakeLists.txt
parenttravis: Use correct package for linux Qt5WebEngine (diff)
downloadyuzu-15501477e75962f52d42cf5f4ada883319f33a7c.tar
yuzu-15501477e75962f52d42cf5f4ada883319f33a7c.tar.gz
yuzu-15501477e75962f52d42cf5f4ada883319f33a7c.tar.bz2
yuzu-15501477e75962f52d42cf5f4ada883319f33a7c.tar.lz
yuzu-15501477e75962f52d42cf5f4ada883319f33a7c.tar.xz
yuzu-15501477e75962f52d42cf5f4ada883319f33a7c.tar.zst
yuzu-15501477e75962f52d42cf5f4ada883319f33a7c.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f8635d91f..871e0ca1a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -304,7 +304,7 @@ endif()
if (ENABLE_QT)
if (YUZU_USE_BUNDLED_QT)
if ((MSVC_VERSION GREATER_EQUAL 1910 AND MSVC_VERSION LESS 1920) AND ARCHITECTURE_x86_64)
- set(QT_VER qt-5.10.0-msvc2015_64)
+ set(QT_VER qt-5.12.0-msvc2017_64)
else()
message(FATAL_ERROR "No bundled Qt binaries for your toolchain. Disable YUZU_USE_BUNDLED_QT and provide your own.")
endif()