summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2016-12-11 23:59:28 +0100
committerYuri Kunde Schlesner <yuriks@yuriks.net>2016-12-15 05:06:08 +0100
commit17fccb8c5d74dbf23d2f97ad86869a0feceb41c6 (patch)
tree1a2fff7c01896a21d65edfaff688cc5eef7c057e /CMakeLists.txt
parentexternals: Update Dynarmic (diff)
downloadyuzu-17fccb8c5d74dbf23d2f97ad86869a0feceb41c6.tar
yuzu-17fccb8c5d74dbf23d2f97ad86869a0feceb41c6.tar.gz
yuzu-17fccb8c5d74dbf23d2f97ad86869a0feceb41c6.tar.bz2
yuzu-17fccb8c5d74dbf23d2f97ad86869a0feceb41c6.tar.lz
yuzu-17fccb8c5d74dbf23d2f97ad86869a0feceb41c6.tar.xz
yuzu-17fccb8c5d74dbf23d2f97ad86869a0feceb41c6.tar.zst
yuzu-17fccb8c5d74dbf23d2f97ad86869a0feceb41c6.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2c00690c0..bcee98a5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -256,6 +256,8 @@ set(INI_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/inih")
include_directories(${INI_PREFIX})
add_subdirectory(${INI_PREFIX})
+add_subdirectory(externals)
+
option(DYNARMIC_TESTS OFF)
add_subdirectory(externals/dynarmic)