summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2021-05-31 04:26:06 +0200
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2021-05-31 19:57:06 +0200
commit1914a1d21c5e1891b0c6d5ab1ffbe0464877d1e0 (patch)
tree5dee538ab010a17af315fdd76a7d60bdfc36b57b /CMakeLists.txt
parentMerge pull request #6385 from degasus/save_memory_access (diff)
downloadyuzu-1914a1d21c5e1891b0c6d5ab1ffbe0464877d1e0.tar
yuzu-1914a1d21c5e1891b0c6d5ab1ffbe0464877d1e0.tar.gz
yuzu-1914a1d21c5e1891b0c6d5ab1ffbe0464877d1e0.tar.bz2
yuzu-1914a1d21c5e1891b0c6d5ab1ffbe0464877d1e0.tar.lz
yuzu-1914a1d21c5e1891b0c6d5ab1ffbe0464877d1e0.tar.xz
yuzu-1914a1d21c5e1891b0c6d5ab1ffbe0464877d1e0.tar.zst
yuzu-1914a1d21c5e1891b0c6d5ab1ffbe0464877d1e0.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 10c5032dc..ba207dfd1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -426,7 +426,7 @@ if(NOT APPLE)
endif()
if (NOT LIBUSB_FOUND)
add_subdirectory(externals/libusb)
- set(LIBUSB_INCLUDE_DIR "")
+ set(LIBUSB_INCLUDE_DIR "${CMAKE_CURRENT_SOURCE_DIR}/externals/libusb/libusb/libusb")
set(LIBUSB_LIBRARIES usb)
endif()