summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2020-04-19 01:26:19 +0200
committerJan Beich <jbeich@FreeBSD.org>2020-04-19 01:26:22 +0200
commit1a2df0a5f389643912c4719ac3f379fe8477e575 (patch)
treea33bfa280f385789ae79972dca7a563461069dba /CMakeLists.txt
parentMerge pull request #3716 from bunnei/fix-another-impl-fallthrough (diff)
downloadyuzu-1a2df0a5f389643912c4719ac3f379fe8477e575.tar
yuzu-1a2df0a5f389643912c4719ac3f379fe8477e575.tar.gz
yuzu-1a2df0a5f389643912c4719ac3f379fe8477e575.tar.bz2
yuzu-1a2df0a5f389643912c4719ac3f379fe8477e575.tar.lz
yuzu-1a2df0a5f389643912c4719ac3f379fe8477e575.tar.xz
yuzu-1a2df0a5f389643912c4719ac3f379fe8477e575.tar.zst
yuzu-1a2df0a5f389643912c4719ac3f379fe8477e575.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 467d769a2..c906c5a50 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -164,7 +164,7 @@ if (ENABLE_SDL2)
set(SDL2_LIBRARIES "SDL2::SDL2")
endif()
- include_directories(${SDL2_INCLUDE_DIRS})
+ include_directories(SYSTEM ${SDL2_INCLUDE_DIRS})
add_library(SDL2 INTERFACE)
target_link_libraries(SDL2 INTERFACE "${SDL2_LIBRARIES}")
endif()