summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2021-12-18 21:55:53 +0100
committerJan Beich <jbeich@FreeBSD.org>2021-12-18 21:57:30 +0100
commit1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f (patch)
tree51c98900ff8cd501680dabefa34abc2113e237b3 /CMakeLists.txt
parentMerge pull request #7593 from german77/brrr_test (diff)
downloadyuzu-1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f.tar
yuzu-1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f.tar.gz
yuzu-1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f.tar.bz2
yuzu-1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f.tar.lz
yuzu-1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f.tar.xz
yuzu-1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f.tar.zst
yuzu-1a9576fdffd5ca1c24e8efa44ee7ed3bb5f0164f.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 18d553f4d..7d9056aa3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -508,7 +508,7 @@ set(FFmpeg_COMPONENTS
avutil
swscale)
-if (${CMAKE_SYSTEM_NAME} STREQUAL "Linux")
+if (UNIX AND NOT APPLE)
Include(FindPkgConfig REQUIRED)
pkg_check_modules(LIBVA libva)
endif()