summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2020-10-26 23:34:42 +0100
committerLioncash <mathew1800@gmail.com>2020-10-26 23:34:44 +0100
commit1dd4132eb122dd8b9c733fe8ffd08d7f6608dcad (patch)
tree04831ac531e43ddd93a8d46c08cec7b475e0316b /CMakeLists.txt
parentgeneral: Use template deduction guides for lock_guard (diff)
downloadyuzu-1dd4132eb122dd8b9c733fe8ffd08d7f6608dcad.tar
yuzu-1dd4132eb122dd8b9c733fe8ffd08d7f6608dcad.tar.gz
yuzu-1dd4132eb122dd8b9c733fe8ffd08d7f6608dcad.tar.bz2
yuzu-1dd4132eb122dd8b9c733fe8ffd08d7f6608dcad.tar.lz
yuzu-1dd4132eb122dd8b9c733fe8ffd08d7f6608dcad.tar.xz
yuzu-1dd4132eb122dd8b9c733fe8ffd08d7f6608dcad.tar.zst
yuzu-1dd4132eb122dd8b9c733fe8ffd08d7f6608dcad.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 45bd03a65..0479efaab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -161,7 +161,7 @@ macro(yuzu_find_packages)
# Cmake Pkg Prefix Version Conan Pkg
"Boost 1.73 boost/1.73.0"
"Catch2 2.13 catch2/2.13.0"
- "fmt 7.0 fmt/7.0.3"
+ "fmt 7.1 fmt/7.1.0"
# can't use until https://github.com/bincrafters/community/issues/1173
#"libzip 1.5 libzip/1.5.2@bincrafters/stable"
"lz4 1.8 lz4/1.9.2"