summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorspholz <44805808+spholz@users.noreply.github.com>2021-08-12 21:32:53 +0200
committerspholz <44805808+spholz@users.noreply.github.com>2021-08-12 21:32:53 +0200
commit1e98e738283ccb81303d29305188ac825ecfcba9 (patch)
tree3e82e0ce341efd5aad25584d381235365260dd1a /CMakeLists.txt
parentMerge branch 'yuzu-emu:master' into fix-lan-play (diff)
downloadyuzu-1e98e738283ccb81303d29305188ac825ecfcba9.tar
yuzu-1e98e738283ccb81303d29305188ac825ecfcba9.tar.gz
yuzu-1e98e738283ccb81303d29305188ac825ecfcba9.tar.bz2
yuzu-1e98e738283ccb81303d29305188ac825ecfcba9.tar.lz
yuzu-1e98e738283ccb81303d29305188ac825ecfcba9.tar.xz
yuzu-1e98e738283ccb81303d29305188ac825ecfcba9.tar.zst
yuzu-1e98e738283ccb81303d29305188ac825ecfcba9.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de2413843..907fcfdd0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -701,7 +701,7 @@ if (APPLE)
elseif (WIN32)
# WSAPoll and SHGetKnownFolderPath (AppData/Roaming) didn't exist before WinNT 6.x (Vista)
add_definitions(-D_WIN32_WINNT=0x0600 -DWINVER=0x0600)
- set(PLATFORM_LIBRARIES winmm ws2_32)
+ set(PLATFORM_LIBRARIES winmm ws2_32 iphlpapi)
if (MINGW)
# PSAPI is the Process Status API
set(PLATFORM_LIBRARIES ${PLATFORM_LIBRARIES} psapi imm32 version)