summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-12-29 01:25:37 +0100
committerGitHub <noreply@github.com>2021-12-29 01:25:37 +0100
commit279c7bcc1af09933a02ee38c888847df1419f44d (patch)
tree181ec0ba649135014e50dd9b51388636d0997935 /CMakeLists.txt
parentMerge pull request #7622 from ameerj/vk-rescale-invalid-ptr (diff)
parentEmpty spaces (diff)
downloadyuzu-279c7bcc1af09933a02ee38c888847df1419f44d.tar
yuzu-279c7bcc1af09933a02ee38c888847df1419f44d.tar.gz
yuzu-279c7bcc1af09933a02ee38c888847df1419f44d.tar.bz2
yuzu-279c7bcc1af09933a02ee38c888847df1419f44d.tar.lz
yuzu-279c7bcc1af09933a02ee38c888847df1419f44d.tar.xz
yuzu-279c7bcc1af09933a02ee38c888847df1419f44d.tar.zst
yuzu-279c7bcc1af09933a02ee38c888847df1419f44d.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d1ad55c9c..d44d67562 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -229,7 +229,7 @@ elseif (${CMAKE_SYSTEM_NAME} STREQUAL "Linux" OR YUZU_USE_BUNDLED_BOOST)
include_directories(SYSTEM "${Boost_INCLUDE_DIRS}")
else()
message(STATUS "Boost 1.73.0 or newer not found, falling back to Conan")
- list(APPEND CONAN_REQUIRED_LIBS "boost/1.73.0")
+ list(APPEND CONAN_REQUIRED_LIBS "boost/1.78.0")
endif()
# Attempt to locate any packages that are required and report the missing ones in CONAN_REQUIRED_LIBS