summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-04-02 22:06:58 +0200
committerGitHub <noreply@github.com>2018-04-02 22:06:58 +0200
commit2863e1edb9b53127a7ee365d104b1ff40fed9cf9 (patch)
tree2b6706fcd92b0102cee0a4baed6948d628a5098a /CMakeLists.txt
parentMerge pull request #297 from bunnei/hid-touch-state (diff)
parentUpdate qt (diff)
downloadyuzu-2863e1edb9b53127a7ee365d104b1ff40fed9cf9.tar
yuzu-2863e1edb9b53127a7ee365d104b1ff40fed9cf9.tar.gz
yuzu-2863e1edb9b53127a7ee365d104b1ff40fed9cf9.tar.bz2
yuzu-2863e1edb9b53127a7ee365d104b1ff40fed9cf9.tar.lz
yuzu-2863e1edb9b53127a7ee365d104b1ff40fed9cf9.tar.xz
yuzu-2863e1edb9b53127a7ee365d104b1ff40fed9cf9.tar.zst
yuzu-2863e1edb9b53127a7ee365d104b1ff40fed9cf9.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bcd169643..86d2423ed 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -278,7 +278,7 @@ endif()
if (ENABLE_QT)
if (YUZU_USE_BUNDLED_QT)
if (MSVC14 AND ARCHITECTURE_x86_64)
- set(QT_VER qt-5.7-msvc2015_64)
+ set(QT_VER qt-5.10.0-msvc2015_64)
else()
message(FATAL_ERROR "No bundled Qt binaries for your toolchain. Disable YUZU_USE_BUNDLED_QT and provide your own.")
endif()