summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2020-06-17 03:46:19 +0200
committerGitHub <noreply@github.com>2020-06-17 03:46:19 +0200
commit2a3d4cad63f80151893ee49ee205c5f72aefd321 (patch)
treef18ce34026676736f0c2fff89da97f952378513d /CMakeLists.txt
parentMerge pull request #4041 from ReinUsesLisp/arb-decomp (diff)
downloadyuzu-2a3d4cad63f80151893ee49ee205c5f72aefd321.tar
yuzu-2a3d4cad63f80151893ee49ee205c5f72aefd321.tar.gz
yuzu-2a3d4cad63f80151893ee49ee205c5f72aefd321.tar.bz2
yuzu-2a3d4cad63f80151893ee49ee205c5f72aefd321.tar.lz
yuzu-2a3d4cad63f80151893ee49ee205c5f72aefd321.tar.xz
yuzu-2a3d4cad63f80151893ee49ee205c5f72aefd321.tar.zst
yuzu-2a3d4cad63f80151893ee49ee205c5f72aefd321.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a9f669d56..b71071271 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -152,7 +152,6 @@ macro(yuzu_find_packages)
"Boost 1.71 boost/1.72.0"
"Catch2 2.11 catch2/2.11.0"
"fmt 6.2 fmt/6.2.0"
- "OpenSSL 1.1 openssl/1.1.1f"
# can't use until https://github.com/bincrafters/community/issues/1173
#"libzip 1.5 libzip/1.5.2@bincrafters/stable"
"lz4 1.8 lz4/1.9.2"
@@ -312,15 +311,6 @@ elseif (TARGET Boost::boost)
add_library(boost ALIAS Boost::boost)
endif()
-if (NOT TARGET OpenSSL::SSL)
- set_target_properties(OpenSSL::OpenSSL PROPERTIES IMPORTED_GLOBAL TRUE)
- add_library(OpenSSL::SSL ALIAS OpenSSL::OpenSSL)
-endif()
-if (NOT TARGET OpenSSL::Crypto)
- set_target_properties(OpenSSL::OpenSSL PROPERTIES IMPORTED_GLOBAL TRUE)
- add_library(OpenSSL::Crypto ALIAS OpenSSL::OpenSSL)
-endif()
-
if (TARGET sdl2::sdl2)
# imported from the conan generated sdl2Config.cmake
set_target_properties(sdl2::sdl2 PROPERTIES IMPORTED_GLOBAL TRUE)