summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2020-07-28 04:09:59 +0200
committerLioncash <mathew1800@gmail.com>2020-07-28 04:10:01 +0200
commit2e6828221494073f5315cec8cbb0a7816fdd6f2c (patch)
treed5b01b588328e7dd3f5d3d7516906b897cb75414 /CMakeLists.txt
parentCMakeLists: Update catch to 2.13 (diff)
downloadyuzu-2e6828221494073f5315cec8cbb0a7816fdd6f2c.tar
yuzu-2e6828221494073f5315cec8cbb0a7816fdd6f2c.tar.gz
yuzu-2e6828221494073f5315cec8cbb0a7816fdd6f2c.tar.bz2
yuzu-2e6828221494073f5315cec8cbb0a7816fdd6f2c.tar.lz
yuzu-2e6828221494073f5315cec8cbb0a7816fdd6f2c.tar.xz
yuzu-2e6828221494073f5315cec8cbb0a7816fdd6f2c.tar.zst
yuzu-2e6828221494073f5315cec8cbb0a7816fdd6f2c.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85afdb9d9..3282ae9d4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -159,7 +159,7 @@ macro(yuzu_find_packages)
# Capitalization matters here. We need the naming to match the generated paths from Conan
set(REQUIRED_LIBS
# Cmake Pkg Prefix Version Conan Pkg
- "Boost 1.71 boost/1.72.0"
+ "Boost 1.73 boost/1.73.0"
"Catch2 2.13 catch2/2.13.0"
"fmt 7.0 fmt/7.0.1"
# can't use until https://github.com/bincrafters/community/issues/1173