summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2018-08-15 01:04:46 +0200
committerLioncash <mathew1800@gmail.com>2018-08-15 01:06:55 +0200
commit319dbc58433064212965ec27f20ab9150047bb18 (patch)
tree99092185a797a2dde383ad68a92bda54053ea2f6 /CMakeLists.txt
parentMerge pull request #1055 from lioncash/init (diff)
downloadyuzu-319dbc58433064212965ec27f20ab9150047bb18.tar
yuzu-319dbc58433064212965ec27f20ab9150047bb18.tar.gz
yuzu-319dbc58433064212965ec27f20ab9150047bb18.tar.bz2
yuzu-319dbc58433064212965ec27f20ab9150047bb18.tar.lz
yuzu-319dbc58433064212965ec27f20ab9150047bb18.tar.xz
yuzu-319dbc58433064212965ec27f20ab9150047bb18.tar.zst
yuzu-319dbc58433064212965ec27f20ab9150047bb18.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ff8385e3a..59c610732 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,10 +66,12 @@ if (NOT ENABLE_GENERIC)
detect_architecture("_M_AMD64" x86_64)
detect_architecture("_M_IX86" x86)
detect_architecture("_M_ARM" ARM)
+ detect_architecture("_M_ARM64" ARM64)
else()
detect_architecture("__x86_64__" x86_64)
detect_architecture("__i386__" x86)
detect_architecture("__arm__" ARM)
+ detect_architecture("__aarch64__" ARM64)
endif()
endif()