summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2016-08-16 04:52:15 +0200
committerbunnei <bunneidev@gmail.com>2016-08-16 04:52:15 +0200
commit33d17d0b627bc193eed030b3926cb226dd08dfa0 (patch)
tree220616ebc3400915e2eecb83f970f972c0c0caf6 /CMakeLists.txt
parentMerge pull request #2004 from MerryMage/stm (diff)
downloadyuzu-33d17d0b627bc193eed030b3926cb226dd08dfa0.tar
yuzu-33d17d0b627bc193eed030b3926cb226dd08dfa0.tar.gz
yuzu-33d17d0b627bc193eed030b3926cb226dd08dfa0.tar.bz2
yuzu-33d17d0b627bc193eed030b3926cb226dd08dfa0.tar.lz
yuzu-33d17d0b627bc193eed030b3926cb226dd08dfa0.tar.xz
yuzu-33d17d0b627bc193eed030b3926cb226dd08dfa0.tar.zst
yuzu-33d17d0b627bc193eed030b3926cb226dd08dfa0.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a271c36f..6ac3df0e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -181,7 +181,7 @@ ENDIF (APPLE)
if (ENABLE_QT)
if (CITRA_USE_BUNDLED_QT)
if (MSVC14 AND ARCHITECTURE_x86_64)
- set(QT_VER qt-5.5-msvc2015_64)
+ set(QT_VER qt-5.7-msvc2015_64)
else()
message(FATAL_ERROR "No bundled Qt binaries for your toolchain. Disable CITRA_USE_BUNDLED_QT and provide your own.")
endif()