summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2023-03-04 02:48:15 +0100
committerMorph <39850852+Morph1984@users.noreply.github.com>2023-03-05 08:36:31 +0100
commit3453beb1e0fa7af3db4e07418f3ea8d997d005be (patch)
treef155db87b8b1e2d497d148a49b848f68bea8bff9 /CMakeLists.txt
parenthardware_properties: Update BASE_CLOCK_RATE to exactly 1020 MHz (diff)
downloadyuzu-3453beb1e0fa7af3db4e07418f3ea8d997d005be.tar
yuzu-3453beb1e0fa7af3db4e07418f3ea8d997d005be.tar.gz
yuzu-3453beb1e0fa7af3db4e07418f3ea8d997d005be.tar.bz2
yuzu-3453beb1e0fa7af3db4e07418f3ea8d997d005be.tar.lz
yuzu-3453beb1e0fa7af3db4e07418f3ea8d997d005be.tar.xz
yuzu-3453beb1e0fa7af3db4e07418f3ea8d997d005be.tar.zst
yuzu-3453beb1e0fa7af3db4e07418f3ea8d997d005be.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f26a0c6b8..91ec50bef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -477,8 +477,8 @@ if (APPLE)
find_library(COCOA_LIBRARY Cocoa)
set(PLATFORM_LIBRARIES ${COCOA_LIBRARY} ${IOKIT_LIBRARY} ${COREVIDEO_LIBRARY})
elseif (WIN32)
- # WSAPoll and SHGetKnownFolderPath (AppData/Roaming) didn't exist before WinNT 6.x (Vista)
- add_definitions(-D_WIN32_WINNT=0x0600 -DWINVER=0x0600)
+ # Target Windows 10
+ add_definitions(-D_WIN32_WINNT=0x0A00 -DWINVER=0x0A00)
set(PLATFORM_LIBRARIES winmm ws2_32 iphlpapi)
if (MINGW)
# PSAPI is the Process Status API